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Introduction

The Dashboard displays useful data from TRAVERSE applications in a convenient and visually pleasing
format. This tutorial will take you through the necessary steps to become familiar with the Dashboard
application, such as how to select charts, customize the view, and adjust filters for charts to customize

the data shown. With this knowledge, you will be able to view or display your company’s business

information with ease.

When discussing the Dashboard and its components, each chart or graph is referred to as an object, tile,

or object tile. Objects allow you to view business data.
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Accessing the Dashboard

The first time you use the Dashboard, you must set your Preferences to display the Dashboard.

Click View on the menu bar, then select Preferences...

¥s TRAVERSE Global - Global 2 Environment

File  Applications | View | Window Help

Application Menu Ctrl+m

Preferences...

Themes 3

Dashboard

The Preferences window will appear. To allow the Dashboard to display, select True for the Show
Dashboard option, then click Save to save your changes.

Preferences

Save | Clear Saved Settings Clear Cached Data

Application Settings

30
Connection Timeout 15
Culture en-US
Disable Task Pane False
Digplay Lookups in Fitters True
Encrypt Connection Falze
Export Cells as Displayed True
Font Size 825
Menu Language eng
Preview in Full Screen False
Save Lookup True
Save Report False
Save View True
Show Company Name True

| Show Dashboard True
Show Task Pane False
Use Fat Style False

Command Timeout
Time in seconds to wait for SGL command to complete.

Close the Preferences window by using the X in the upper right corner of the window.

To show the Dashboard, click View on the menu bar, then select Dashboard.

File  Applications | View | Window Help

Application Menu Ctrl-+v
Preferences...

Themes »

Dashboard

Page 4



TRAVERSE Knowledge Base Article Dashboard Tutorial (TRAVERSE v11.2)

Navigating the Options Menu

Use the Options Menu on the right side of the screen to select the object tiles you want to see displayed
on the Dashboard.

Click the Options tab to open the Options menu. The Options menu lists the objects available to add to
your Dashboard.

J Dashboard [3] |

Options E
@ B | ©

{[] AP Aging Analysis

[C] AP Invoice Analysis

|:| AP Payment History

[ AP Purchase History

[] AR Aging Analysis

[ customer Analysis

[] AR Payment History

[[] AR sales History

[] cash Flow

[] cash Receipts

[ chedks written

[] Purchase Order Status
[] sales Order Status
Summary - Balances

[ summary - Sales and Profit
|:| Summary - Ratio Analysis
[ summary - Sales Orders
Top Customers

Top Items

[] Top sales Reps

Top Vendors

[ oM Activity

[] cm Campaign Profitability
[] cM My Tasks

|:| CM Opportunity Projections
[] N Slow/Fast Movement
] PCProject Status

] P Order Status

[ MP Production Work Load

I suopdo I @

e  Mark the objects you would like to appear on the Dashboard. Once you have selected the
objects for your Dashboard, click the Refresh button ( &% ) on the Options menu.

e Save the current dashboard screen by clicking the Save Layout button ( B ) on the Options
menu.

e If you reorganize the dashboard, but wish to reset the screen to the previously-saved layout,

click the Restore Saved Layout button ( 2 ) on the Options menu.

e To see a print preview of the Dashboard, click the Print Preview button ( lal ) on the toolbar.
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Moving, Resizing, and Pinning the Object Tiles

As with other Microsoft® Windows software, you can drag and drop the object tiles in the dashboard
area, as well as resize them.

Moving the Dashboard Object Tiles

Click on the Title Bar of the dashboard tile, drag the tile into place, and drop the tile. Use the Automatic
Controls to place the tiles.
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Dropping the window on the innermost directional pad will place the window in the available space, not
interfering with the other windows.

Dropping the window on the outermost directional pad will place the window in the outside edges of
the dashboard window.
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Resizing the Dashboard Windows

With a floating window, move the cursor to the edge of the window until a double-headed arrow
appears.

Click and drag to the desired size, then drop the edge.

With an anchored window, move the cursor to the edge of the window until the cursor turns into a
double-headed arrow.

__I__

Click and drag the edge to the desired size, then drop the edge.

Pinning the Dashboard Windows

You can also pin or unpin the dashboard windows to the Dashboard tab. This allows you to keep the
window available, but either visible or “hidden” (minimized).

Click on the Unpin button (@ ) to unpin the window. The window remains available, but “hidden”.

You can expand or “show” the window by clicking it.

Dashboard [>]

Summary - Balances
Top Customers Ellzl Sale

45000 }‘

“Hide” the window again by clicking on another window.

To pin the window, expand it by clicking on the window, then click the Pin button (@ ). The window
will return to its previous position.
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Setting the Dashboard Windows as Tabs

To increase the number of windows available on the dashboard, you can set each window as a tab.

Click on the Title Bar of the dashboard window to float the window, then drag the window to innermost
directional pad, and drop the window when the center of the directional pad is highlighted.

Dashboard

Top Customers Ellzl Top Items
45000 -
40000 -

Drag tile to tabbed icon
35000 .
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30000 -
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[
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The window is now a tab. To return the tab to a floating window, click and drag the tab for the window.

J Dashboard |z||
Summary - Balances E‘E‘ Top
240000
210000
130000
150000
120000
S0000
50000
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0
AR Balance Inventory Value
AP Balance Cash Balance Time Ticket Total
—— Summary - Balances
Summary - Balances || Top Customers
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Working With the Views and Data

You have many options for adjusting the appearance of a view, as well as limited manipulation of the
data and reviewing the source data.

Each tile has a toolbar that automatically hides when not in use. To show the toolbar, hover the mouse
pointer at the bottom edge of the title bar of the tile. The toolbar should appear.

J Dashboard [X] |

Top Customers @@E
& [ & 15 - 134PM | 3]

40000

30000 Tile toolbar

20000

Sales

Bl "R R B

Use the Expand toggle button ( ) to pin the toolbar in place.

Grid Options

To view the window data as a grid, click on the Grid toggle button ( = ). The data will appear in a grid.

Top Customers E”El
Customer ID Customer Name Total Sales Total Profit
k| ADOS Altos Servers Compariy 4228278 15.299.69
|| Atm053 ATM Switches Inc. 13.624.25 6.551.68
|| Bet023 Beta Cymamics Inc. 10.871.37 4,126.90
| ] Burl56 Bumhaven Software Design 10.309.67 3.829.66
|| SenlEl Sensor Semiconductor 9,026.28 333793
| ] Atm47 Asynchronous Metworking ... 6,871.33 257160
| ] Cell17 Celebrs Systems 6,623 68 157951
|| Arg26 ARG Systems Inc. 3,345 51 1,033.70
| | Adinan Auis Blectronics 0.00 0.00
| | Btozo Bitstream Technololgy .00 0.00

The column header allows you the option to sort the column alphabetically by clicking on it. The sort will
toggle between ascending order (A to Z) and descending order (Z to A).

Use the Filter on the column header to filter the column by a specific value, whether the cell is blank or
populated, or you can create your own customer filter.
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Right-click on the column header to open a menu with these options:

Top Customers

Customer ID |
| | Arg028 4] sort Ascending
| ] Atm047 El Sort Descending

Consolidates the data
below the selected column "“-..‘

|_| Bet023
Opens a window where you can  fi2p
drag and drap columns, allowing
yaou to customize which columns

you want to display. 17 = Column Chooser

| [SenDs1

Adjusts all columns to
the best fit within the
window.

Opens the Create
Filter window

Clear All Sorting
:.: Group By This Colur/
Adjusts an individual

4%  Show Group By Box

Hide This Column

+A+ BestFit

—» Best Fit (all columns)

Y Filter Editor... /
/ Show Find Panel

Show Auto Filter Row

For Group By Box, use
Group By This Column.

column to the best fit
within the window.

Shows the Find panel,
allowing you to search for
a value in the entire chart.

Opens the Auto Filter Row,

allowing you a quick method

of filtering for one or more
values in the column.

Right-click on the leftmost header cell to open another menu with similar options:

Top Customers

Fustnmer ID LCLlstnmer Name

A|Tnti

Select All

Columnsz 3

~  Fit Columns

| [ Copy

| Filter...

Show Find Panel
Show Filter Row

@ Preview...

Show Group By Box

Allows you to select the columns you want to
dizplay on the grid, a= well 2= an option to group
by & column, and reset the layout to the default.

Copy, Paste, and Delete allow you to copy cells
to your clipboard, paste data from the cellsto a
spreadsheet, and delete selected cells.

F_D pens up the Create Filter window that allows you to
dizplay the data of your choosing depending on the
zelected criteria. You can also show the Find panel to
find & value in the dataset, show the Auto Filter row for

guick filtering, and display a print preview of the tile.
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Chart Options

To view the window data as a chart, click on the Chart toggle button ( ﬂ ). The data will appearin a
chart.

To change the type of chart in the window, right-click on the chart. The first drop-down list in the fly-out
menu is the chart type. Select a chart type.

45000
40000
35000
30000
& 25000 -
] StackedBar
20000 - FullStackedBar
Pie
15000 + Doughnut
Point
10000 -{ Line 1
Stepline
5000 - Spline
| Area
0 — SplineArea
Altnog | Stackedirea Sen051
StackedSplinefrea )56 Al
FullStackedArea
| Alto0g: 4 FullStackedSplined 3,624.25 BE:‘:

The second drop-down list is the palette for the chart. The palette changes the chart coloring.

45000

40000
35000 +
30000 +
E 25000 +
]
0 20000 | .
Equit)r
15000 Flow Select Palette
Foundry
10000 Grayscale ]
Green
5000 Green Yellow
| In A Fog
0 = —Marquee
AltD0B  |Median Sen051 Cel017
Metro 056 Atm047 Arg
Attos: 4| Mxed 3,624.25 [ 1] Bet023: 10,871.37 1] By
Module
Sen051: 187133 Cel017: 6,623.68 Arl

Mature Colors

Move the cursor over the data areas of a chart to see the data values in a tool tip.
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View Chart Source Details

Some of the views allow you to drill into the chart source detail. To see details behind a data point on a
chart, click on the data point. A (tabbed) window will appear, showing the data details. Hint: to create a
floating window, select the option from the Window menu on the menubar.

2] AR Detail History View
of 11 » [ @ <
Apply Filter Y%
nd
Top Customers [Customer ID] Equals At008
[Hetory Type] Eg.zls Line tem
45000 -
g mn h here to gr it m
40000 - History Type | Transactio... | Transactio.., | Invoice N, | Customer ID | Document. ., | Docus
»|Lnetem  bwoice 001 AROOB 25000 6/16/2
35000 Lnetem  kwoice 25000 6/16/2
Lneltem  lwoice 25003 6/23/2
30000 Lnehem  bwvoice 25003
Lneem  bwvoice 26001
$ 25000 Line ftem voice 26001
o (] ce n
3 | |Lnetem  tvoice 2600
20000 Lre fem  bwoics 26004
15000
10000 w‘ |
|
B
5000 | \
|
0 | |
Altoos Bet023 Sen051
Atm053 Bur056 Atm047
] Alt008: 42,282.78 [T Atm053: 13,624.25 [T Bet023: 10,
Sen051: 9,026.28 Atm047: 6,871.33 Cel017: 6,6

If there are drill-down links in blue, you can double-click the links to open a read-only view of the data.
In the screenshot above, double-clicking on the Transaction ID will open the AR Transaction History
Information View for that transaction. Likewise, double-clicking on the Customer ID will open a read-

only Customer Information scr

een.

When you click on the data point, an interactive view may open, such as the IN Summary History View
when clicking on a data point in the Top Items dashboard object. The interactive view filter will ensure
only records that meet the data point criteria are displayed.

[Dashboard || IN Summary History View (]|

0 of 0

Apply Filter T

Top Items

And

Item: 150

“ [tem D] Equals 150

s

Drop Column Fields Here

Sales: 37,471.51 Grand Total
| Fiscal Year = H Fiscal Period =~ || Transactio... = ‘ Price Cost
Eana [E) [ Purchase 0.00; 36
| Sale 2049264 12,
6 2045264 23.
El7 Purchase 0.00 49,
Sale 16.978.87 10,
i 16.978.87 38,
2014 3747151 62,
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Chart and Grid Options

Use the Expand toggle button ( [#] ) to show overall data parameters for the selected chart/grid. You
can change these parameters.

Top Customers |E|,ﬂ;
& @ [ 15 * T34PM | |
Mumber of Customers 10
Sales or Profit Sales

Time Frame Al Time A raoh
Workstation Date 8/14/2019 uto-refres

Time Frame

40000 -

30000 -

Sales

20000

1ooog

Altooa Sen051 A 040
Betd23 Cel01?

After you change any parameters, click the Refresh button ( ‘&% ) to manually refresh the chart/grid data
using the edited parameters. The time in the upper right corner of each chart or grid window is the time
at which the data was current. To see the most current data, click the Refresh button ( ‘& ). The
dashboard does not update in real-time when the Auto-refresh is set to None.

Use the Auto-refresh option to configure the dashboard to automatically query the data at a selected
interval. The interval can be set individually for each chart/grid. Note that using an auto-refresh interval
that is too short may impact the performance of the system depending on the number of dashboard
components, volume of data, and the complexity of the data transformation.

Click the Collapse toggle button (/) to close the parameters.
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